enfr

Latest downloads

The aster-full packages (Code_Aster stable and Code_Aster testing) contain all necessary pre-requisites but Python, which must be installed before Code_Aster.

In order to install the Code_Aster unstable updates, please refer to the unstable version page in the Support part.

In order to download a product, you must first read and accept the licence agreement.

ProductsVersionDateLicence
Code_Aster stable 12.6 16 june 2016
Code_Aster testing 13.2 16 june 2016
Code_Aster unstable
Salome-Meca 2015.2 July 27th 2015 LGPL
Documentation stable 12.6 - GFDL
Documentation unstable 13.2 - GFDL

The "Documentation" links provide archives of the documentation, updated every night. Extract the archive and open the page en/index.html in your browser.

Downloads

You will find here all downloads for Code_Aster, its peripheral tools and pre-requisite softwares. When selecting a version of Code_Aster or of a tool, a list of pre-requisite softwares appears.

For further information on:

- peripheral tools (Eficas, Homard, etc.) select Outils (Tools) ;

- pre-requisite softwares (Python, TCl/tk, etc.) select Pré-requis (Pre-requisites).

Licence

Code_Aster is distributed under GNU GPL licence (GNU General Public Licence, version 2).

Salome-Meca is distributed under GNU LGPL licence (GNU General Public Licence, version 2.1).

This page lists the detail of the licences of the various products distributed on this site or related to Code_Aster and Salome-Meca.