Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2019-04-10 15:45:53

chenghui62000
Member
From: Norway
Registered: 2018-06-19
Posts: 79

[SOLVED]Error reported in the MED library

Dear all,
I was trying to install the code aster to our university cluster, the installation seems fine. and It can run the simulation. But when it output the result using "MED" format, it gives the following error message:

   ! <EXCEPTION> <DVP_97>                                  !
   !                                                       !
   ! Erreur signalée dans la bibliothèque MED              !
   !      nom de l'utilitaire : mfiope                     !
   !              code retour : -101                       !
   !                                                       !
   !                                                       !
   !                                                       !
   ! Il y a probablement une erreur dans la programmation. !
 

Does anybody come into this problem before?

Last edited by chenghui62000 (2019-07-15 10:11:22)

Offline

#2 2019-04-15 12:24:51

mathieu.courtois
Administrator
From: France
Registered: 2007-11-21
Posts: 1,163

Re: [SOLVED]Error reported in the MED library

Hello,

Are you sure that the file does exist? Check the value of UNITE keyword.
Only this file or all med files?
Which version of code_aster? and version of the med file?

MC


Code_Aster release : last unstable on Ubuntu 16.04 64 bits - GNU Compilers

Please do not forget to tag your first post as *SOLVED* when it is!

Offline

#3 2019-07-15 10:11:06

chenghui62000
Member
From: Norway
Registered: 2018-06-19
Posts: 79

Re: [SOLVED]Error reported in the MED library

Hi, this problem is solved by installing all the Prerequisites on the below website.

https://code-aster.org/V2/spip.php?article273 

Offline

Board footer