Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2020-02-18 01:36:45

hossein
Member
Registered: 2020-02-18
Posts: 3

code_aster now requires Python 3.5 or higher!

I am trying to install:
aster-full-src-14.4.0-1.noarch.tar.gz
but I receive this error:
code_aster now requires Python 3.5 or higher!

I have python 3.6.9 installed right now (attached a file from the terminal shows the error and my python version).
I appreciate any advice which can resolve it.


Attachments:
1.png, Size: 68.73 KiB, Downloads: 18

Offline

#2 2020-02-18 08:48:07

mecour
Member
From: Ostrava (Czech)
Registered: 2011-04-04
Posts: 149

Re: code_aster now requires Python 3.5 or higher!

Hello,

you have to write python3 setup.py


mecour

Offline

#3 2020-02-20 23:56:01

hossein
Member
Registered: 2020-02-18
Posts: 3

Re: code_aster now requires Python 3.5 or higher!

Hello,

Thank you. I did it and it worked. Everything after installation is ok except aster14.4.0:



Installation of   : aster 14.4.0
Destination       : /opt/aster
Elapsed time      : 134.09 s
                                                                     
*** Exception None raised : None
See detailed traceback in the logfile
                                                                       [FAILED]
Exit code : 4




I attached setup.log file.
Do you know how can I resolve that?

Regards


Attachments:
setup.log, Size: 1.11 MiB, Downloads: 16

Offline