Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2017-12-07 16:57:23

RL
Member
Registered: 2017-12-07
Posts: 3

Salome-Meca 2017.0.2 Execution_Code_Aster_Exit_8502

Hello,
i have installed the new Salome-Meca 2017.0.2 Version on my Ubuntu 14.04 LTS.
At last Salome-Meca 2017.0 works perfect, but after the Installation of the 0.2 Version i get following problem
after the calculation start:

EXECUTION_CODE_ASTER_EXIT_8502-PCXX=127

<I>_EXIT_CODE = 127.

I hope that someone can help me.

Greetings

RL

Offline

#2 2017-12-08 06:24:24

konyaro
Member
From: Genève
Registered: 2016-04-02
Posts: 69

Re: Salome-Meca 2017.0.2 Execution_Code_Aster_Exit_8502

https://code-aster.org/forum2/viewtopic.php?id=23019

Last edited by konyaro (2017-12-08 06:26:01)


失敗は成功のもと (L'échec est la base de la réussite)

Offline

#3 2017-12-11 10:41:32

RL
Member
Registered: 2017-12-07
Posts: 3

Re: Salome-Meca 2017.0.2 Execution_Code_Aster_Exit_8502

Hay,
i have installed the package.
At first its works good, but after few seconds i get a break.
I have a attachment out my log file. I hope someone have an other solution.

Greetings

Raphael


Attachments:
Error.jpg, Size: 105.42 KiB, Downloads: 6

Offline

#4 2017-12-11 10:48:39

PierreG
Member
Registered: 2011-12-29
Posts: 18

Re: Salome-Meca 2017.0.2 Execution_Code_Aster_Exit_8502

Hello

I think I had a similar problem. I installed Ubuntu 16.04 LTS to solve it.

Regards

Pierre

Offline

#5 2017-12-11 12:57:21

Thomas DE SOZA
Guru
From: EDF
Registered: 2007-11-23
Posts: 2,894

Re: Salome-Meca 2017.0.2 Execution_Code_Aster_Exit_8502

Hello,

RL wrote:

I have a attachment out my log file. I hope someone have an other solution.

This crash is strange, it may be a bug. If you are able to, please provide the files leading to this error so we can try to reproduce it.

TdS

Offline

#6 2017-12-12 17:19:12

RL
Member
Registered: 2017-12-07
Posts: 3

Re: Salome-Meca 2017.0.2 Execution_Code_Aster_Exit_8502

So i make a Upgrade from Ubuntu 14.04 LTS to 16.04 LTS which failed.
After that i make a cleaninstall with 16.04 LTS, installed Salome 2017.02 and installed
the package libopenblas-dev. And i see that it works smile
Perfect! Thanks for all help.

Greetings

Raphael

Offline

Board footer