Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2019-08-14 12:30:32

marcelo
Member
Registered: 2017-06-20
Posts: 5

Salome-Meca V2018 launch problem

Hi,

I recently installed Salome Meca 2018 and it went smoothly. However, when I launch it, none of the modules is available for use.

$ ./salome
runSalome running on cae
Searching for a free port for naming service: 2810 - OK
Searching Naming Service + found in 0.1 seconds 
Searching /Kernel/Session in Naming Service +++++Warning: this type (SALOME_MED/MEDCouplingFieldDoubleCorbaInterface,objref) already exists, it will be ignored.
+****************************************************************
     Warning: module HYBRIDPLUGIN is improperly configured!
     Module HYBRIDPLUGIN will not be available in GUI mode!
****************************************************************
****************************************************************
     Warning: module NETGENPLUGIN is improperly configured!
     Module NETGENPLUGIN will not be available in GUI mode!
****************************************************************
****************************************************************
     Warning: module GMSHPLUGIN is improperly configured!
     Module GMSHPLUGIN will not be available in GUI mode!
****************************************************************

I tried:

I fix this problem by replacing whole Salome-V8_3_0-univ-public/prerequisites/debianForSalome/lib by this from Salome-Meca 2017

...and nothing.
I also tried the command:

LD_PRELOAD='/usr/$LIB/libstdc++.so.6' DISPLAY=:0 ./salome

...and nothing. And...

Go to install directory "$HOME/salome_meca/V2018/prerequisites/debianForSalome/lib", find 3 files named "libstdc++" and rename them to "_libstdc++".

or

Another way is to remove the 3 "libstdc++" files in the "$HOME/salome_meca/V2018/prerequisites/debianForSalome/lib" directory

...and nothing happened either.

Anyone can help me?

Offline

#2 2019-08-17 21:10:39

marcelo
Member
Registered: 2017-06-20
Posts: 5

Re: Salome-Meca V2018 launch problem

Can someone help me?

Offline

Board footer