Welcome to the forums. Please post in English or French.

You are not logged in.

#1 2020-03-24 11:03:35

Registered: 2020-03-20
Posts: 1

Salome-Meca 2019 on Windows 10 - unable to run simulation

Hello gentlemen,
I tried both 2018 and 2019 version of SMECA for windows. It seems to be working but I'm not able to make simulations run.
In SMECA 2019 python command window, I spotted quite often:

This application failed to start because it could not find or load the Qt platform plugin "windows" in "".

I googled this issue, but the advice was to delete QT from PATH, but in my PATH there was no QT...
I have installed the different versions of python in my PC, and in the PATH I have the path to python 3.7. I tried to delete it from PATH with no effect for both SM 2018 and 2019.

SM 2018 seems trying to simulate something, at least there is a lot of information in stderr_command_salome.log, but it is incomprehensible for me (too much of French there). But simulation ends with the red flag.
I'm obtaining less info with SM 2019, but the sim ends with a red flag as well.

Attaching models, I hope that somebody wise could help me.

Last edited by skoda (2020-03-24 22:03:30)

models_salome.zip, Size: 264.12 KiB, Downloads: 65